BattlEye 부정행위 방지 지원 가이드

Bungie_Security_NoStrobe_Gif.gif

BattlEye는 데스티니 가디언즈의 사전 예방적 부정행위 방지 서비스로, 게임과 플레이어를 해킹, 부정행위 및 기타 악의적인 공격으로부터 보호합니다. BattlEye는 실행이 중단되지 않는 지능형 역학 감지 시스템을 사용하여 부정행위자를 신속하게 차단합니다.

BattlEye에 대한 자세한 사항은 이 웹사이트에서 확인하세요.

참고!

데스티니 가디언즈 3.3.0 업데이트부터는 데스티니 가디언즈의 부정행위 방지 서비스로 BattlEye가 포함됩니다. 처음 몇 주 동안 계정 금지 조치는 수동으로 검토되고 적용될 것입니다. 그 후에는 시스템이 자동으로 계정 금지 조치를 적용합니다.

battleye_logo_white_black-1.png

설치 및 데스티니 가디언즈 플레이

BattlEye는 데스티니 가디언즈를 플레이하기 위해 데스티니 가디언즈 업데이트 시 자동으로 설치되며, 컴퓨터에서 데스티니 가디언즈 실행 시에는 BattlEye도 활성화됩니다. 데스티니 가디언즈를 플레이하려면 BattlEye 설치를 반드시 허용해야 합니다.

BattlEye 설치를 허용하지 않으면 데스티니 가디언즈를 실행할 수 없습니다. 1BattlEye를 제거했거나 Steam 런처 대신 설치 폴더에서 데스티니 가디언즈를 실행하는 경우, 로그인 시 PLUOT 오류 코드가 표시됩니다.

 

운영 정책 위반

BattlEye가 데스티니 가디언즈에서 해킹, 부정행위 또는 다른 형태의 공격을 감지할 경우 해당 플레이어는 운영 정책 위반으로 게임에서 차단될 수 있습니다.

 

고객 지원

오류 코드: PLUM  오류 코드: PLUOT  오류 코드: MARMOT  BattlEye 고객 지원